Contextual Help - Export Data (Administrative Tools)

The Export Data window lets you export projects, tasks, work items (timesheets) and users using Microsoft Excel format or CSV format.

This window has 3 parts: the title bar, the navigation tabs and the exportation form

  • The title bar tells you where you are in AceProject. At the end of the title bar you will find a link to contextual help. 
  • The Navigation Tabs help you toggle between forms : Export data, import data, delete project and delete user items.
  • The "Export Data" tab lets you export projects, tasks, work items (timesheets) and users using Microsoft Excel format or CSV format. 
  • The "Import Data" tab lets you import tasks or users from a CSV file.
  • The "Delete Project" tab displays the options available to remove parts of a project or to delete the whole project.
  • The "Delete User Items" tab allows you to remove a user's items such as timesheets or messages.
  • The Exportation Form is used to choose which items to export.
    • Choose what you want to export:
      • Choosing Projects will export all data related to selected projects.
      • Choosing Tasks will export all tasks, both completed and incomplete.
      • Choosing Work Items will export all time sheet content for the project(s).
      • Choosing Users will export all users, regardless of which projects they are assigned to.
    • Choose to export data from whether one project or all projects at the same time.
    • Choose your preferred settings: File Export Format, Column Delimiter, Decimal Symbol and Date Format.
    • Click the "Save" button to save the file in .xls or .csv format, to open it later. A "File Download" window will pop up. Click "Open" to display the exported data on your screen.

How can I export my tasks?
To export your tasks with the exportation form, select "tasks" on step 1 , then select which project(s) these tasks will be exported from (you can export all tasks from all projects or select a specific project) and finally, choose your preferred settings and click the "Save" or the "Open" button to execute exportation.

 


Copyright 2001-2006 Websystems, Inc. All Rights Reserved.